Lighting Info

Database compiled from lots of sources by chromakinetics.com

Table of Contents

  • Cable Specs
  • Cable Amp Ratings
  • Amp Ratings for Feeders
  • Gel Info
  • Gel Cross Reference
  • Gobo Sizes
  • Gobo Sizes for Fixtures
  • PAR lamps
  • Fresnel Beam Spreads
  • ERS Beam Spreads
  • ERS Beam Diameter vs Throw
  • Power Formulas
  • Cable Voltage Drop
  • Unit Conversions
  • Beam Calculations
  • DMX Address Calculator

Cable Specs

S Cord | Two or more stranded conductors with a serving of cotton between the copper and the insulation. Jute or other fillers are twisted together with the conductors to make a round assembly. Outer jacket of high quality rubber.
SJ Cord | Same as "S" but with lighter jacket
SV Cord | Same as "SJ" but with even lighter jacket
ST, SJT, SVT | Follow same progression as above, but with thermoplastic jacket
SO, SJO | Oil resistant jacket of neoprene
SC | NEC designation for entertainment industry and stage lighting cable; rated 600V Extra Hard Use
SCE | Same as above with PVC jacket
SCT | Same as above with TPE based jacket

Top

Cable Amp Ratings

Here's a chart showing the gauge of cable necessary for certain load/distance combinations. Useful for those times when you need to run that 4th electric 2k from a FOH circuit, or to find out just how lightweight you can go for that pesky practical.
 | Gauge for Rated Load in AMPS
Length | 2 | 3 | 4 | 5 | 6 | 8 | 10 | 12 | 14 | 16 | 18 | 20
25' | 18 | 18 | 18 | 18 | 18 | 18 | 18 | 16 | 16 | 16 | 14 | 12
50' | 18 | 18 | 18 | 18 | 16 | 16 | 14 | 14 | 12 | 12 | 12 | 12
100' | 18 | 16 | 16 | 14 | 14 | 12 | 12 | 10 | 10 | 10 | 8 | 8
150' | 16 | 14 | 14 | 12 | 12 | 10 | 10 | 8 | 8 | 8 | 6 | 6
200' | 16 | 14 | 12 | 12 | 10 | 10 | 8 | 8 | 6 | 6 | 6 | 6
250' | 14 | 12 | 12 | 10 | 10 | 8 | 8 | 6 | 6 | 6 | 4 | 4
300' | 14 | 12 | 10 | 10 | 8 | 6 | 6 | 6 | 6 | 4 | 4 | 4
400' | 12 | 10 | 8 | 8 | 6 | 6 | 4 | 4 | 2 | 2 | 2 | 2
Backstage Handbook, Paul Carter

Top

Amp Ratings for Feeders

AWG | 60ºC (140ºF) | 90ºC (194ºF)
8 | 60 | 80
6 | 80 | 105
4 | 105 | 140
3 | 120 | 165
2 | 140 | 170
1 | 165 | 220
1/0 | 195 | 260
2/0 | 225 | 300
3/0 | 260 | 350
4/0 | 300 | 405

These ampacities are permitted for single conductor types SC, SCE, SCT and W cable
only where the individual conductors are not installed in a raceway and are not in physical
contact with each other except in lengths not to exceed 24 inches where passing through
the wall of an enclosure. -1996 NEC
Top

Gel Info

Roscolux

Rosco has approximately 170 colors and frosts listed in their Roscolux swatch book. Many more items are available in their Cinegel and CalColor swatch books. Their numbering system is starting to get a little scattered but falls into these basic (and subjective) categories:
1-24: Ambers and Yellows.
25-27: Reds
30-339: Pinks
40-342: More Reds
43-46: More Pinks
47-359: Purples and Lavenders
60-385: Blues
86-96: Greens
97-98: Grays
99: Chocolate
100-163: Frosts
3202-3318: Color Correction
Note the 300 series colors are listed with the sub 100 series colors. This is because 300 series colors are the newer (and some say sexier) Rosco colors. So if you were flipping through their swatch book it would go 60-No color blue, 360 Clearwater, 61 Mist Blue, 62 Booster Blue, 362 Tipton blue, 63 Pale Blue, etc.& Top

Lee

Lee has approximately 212 items in their swatch book including color, frosts, and reflection materials. Lee publishes a Designers Edition swatch book with the colors grouped by hue in addition to the Numeric Edition.

2-90: Similar to Roscolux colors of the same number
100-198: Similar to Cinemoid colors. Subtract 100 from the Lee color to get the Cinemoid color number.
200-299: Color corection and diffusion
322-366: More colors
400-452: More color correction and diffusion
Top

GAM

The Great American Market (GAM) has approximately 200 colors and frosts. Their GamFusion series of frosts won a award when it was first introduced. The GAM numbering system is more structured than the other two.

10's: Diffusion
100's: Magenta
200's: Red
300's: Orange
400's: Yellow
500's: Yellow Green
600's: Green
700's: Blue Green
800's: Blue
900's: Violet
1500's: Color correction
Top

Gel Cross Reference

LUX | LEE | APOLLO | GAM | LENE | CINEGEL | CINECOLOR
00 | 130 | - | - | - | - | -
01 | 176 | 7650 | 310 | - | - | -
02 | 162 | 7050 | 340 | 803 | - | 602
03 | 108 | 7700 |  | - |  | -
04 | HT004 | 7300 | 325 | - |  | -
304 | 152 | - |  | - |  | -
05 | -154 | 7900 |  | - |  | -
305 | 151 | - |  | - |  | -
06 | 212 | 6100 | 510 | 804 |  | 604
07 | HT007 | - |  | - |  | -
08 | +103 | 6600 | 365 | - | 3134 | 605
09 | HT009 | 7250 |  | - |  | -
10 | HT010 | 6300 | 480 | - |  | -
310 |  | - | 460 | - |  | -
11 | 102 | 6400 | 420 | - |  | -
12 |  | 6200 | 480 | - |  | 609
312 | 101 | 6500 | 450 | - |  | -
13 | HT013 | 6700 |  | - |  | -
14 | +102/104 | 6800 |  | +809 |  | -
15 | HT015 | 6900 |  | 810 |  | -
16 | 204 | 7150 | +395/386 | - | 3102 | 613
316 | 236 | 7400 | +365 | - | 3401 | -
17 | 017 | 7200 |  | - |  | 610
317 | -147 | - |  | 811 |  | -
18 | 147 | 7500 | 375 | - | 3106 | 614
318 | - | 7800 | 320 | - |  | -
19 | HT019 | 7850 | 28 | - |  | -
20 | HT020 | 7350 | 388 | - |  | -
21 | HT021 | 7450 | 350/345 | - |  | 615
321 | 134 | 7550 |  | - |  | 612
22 | HT022 | 7750 | -315 | - |  | -
23 | -158/HT021 | 7600 | 345 | 817 |  | 618
24 | 24 | 8200 | 235 | 819 |  | -
25 | -164 | 8250 |  | 818 |  | -
26 | HT026 | 8300 | 245 | - |  | 621
27 | HT027 | 8350 |  | 823 |  | -
31 | 107 | - |  | - |  | -
32 | 166 | - |  | - |  | -
332 | - | - | 180 | - |  | -
33 | - | 8550 | 155 | 825 |  | 624
333 | - | - | 106 | - | 3313 | -
34 | - | 8450 | 190 | 826 |  | 626
35 | 110/HT035 | 8600 | 160/154 | - |  | -
36 | HT036 | 8500 |  | 825 |  | -
37 | 039 | 8700 | 105/152 | - | 3308 | 625
39 | - | 8900 | 140 | - |  | -
339 | +128 | 8750 | 140 | - |  | -
41 | - | 8100 |  | - |  | 632
42 | 113 | 8400 | +235 | - |  | 620
342 | 332 | - | 220 | 832 |  | -
43 | -128 | - | -120 | - |  | -
44 | 002 | 8650 | +130 | - |  | 631
344 | 328 | 8800 | -110 | 828 |  | -
45 | +128 | - |  | - |  | -
46 | HT046 | 8850 |  | 836 |  |
47 | - | 3050 | 990 | - |  | 638
48 | 48 | 3100 | 995 | - |  | -
49 | 126 | 3150 |  | - |  | -
349 | 126 | - |  | 838 |  | -
50 | 127 | - |  | - |  | -
51 | 136 | 3200 | 980 | - |  | 642
52 | HT052 | 3250 |  | -840 |  | -
53 | HT053 | 3300 |  | - |  | -
54 | 702 | 3350 |  | - |  | -
55 | -137 | 3400 |  | - |  | -
355 | 142 | - |  | - |  | -
56 | 343 | 3450 | -945 | - |  | -
57 | 194 | 3500 | +960 | -- |  | -
357 | 343/180 | 2550 |  | 843 |  | -
58 | HT058 | 3600 | 950 | - |  | -
358 | - | 3700 |  | - |  | -
59 | 181 | 3800 | 945/930 | - | 353 | 645
359 | - | - |  | 846 |  | -
60 | -203/202 | 4750 | -803 | - |  | 648
360 | - | - | +830 | - | 3204 | -
61 | HT061 | - |  | - |  | -
62 | 202 | 4700 | +820 | - |  | 649
362 | 281 | - |  | - |  | -
63 | HT063 | 4800 | 820 | - |  | -
363 | +117 | - |  | 848 |  | -
64 | 174/161 | 4650 | 815 | - |  | -
364 | 201 | - | 882 | - |  | -
65 | 196 | 4500 |  | - |  | 654
365 | 201 | - | 880 | --- | 3202 | -
66 | 117 | - |  | - |  | -
67 | 165 | 4600 | 810 | - |  | -
367 | 161 | - |  | - |  | -
68 | 068 | 4350 |  | --- |  | -
69 | 183/141 | 4450 |  | - |  | -
70 | +117 | - |  | 849 |  | -
370 | 131/115 | 4900 |  | - |  | -
72 | 353/144 | 4850 |  | 855 |  | -
73 | +115 | 4950 |  | - |  | -
74 | 195/363 | 4400 | 890/119 | - |  | -
76 | - | 4970 |  | - |  | -
77 | 132 | 4990 |  | 859 |  | 659
78 | - | - | 848 | - |  | -
378 | - | - | 910 | - |  | -
79 | HT079 | 4200 | 845/835 | 857 |  | -
80 | 132/079 | 4250 | 850 | - |  | 657
81 | 197/75 | 4300 |  | - |  | -
382 | 181 | - | 930 | - |  | -
83 | 119/HT85 | 4150 | 890 | -862 |  | 661
383 | 120 | 3900 | 905 | - |  | -
84 | 197 | - |  | 866 |  | 653
85 | 85 | 4050 | 890 | - |  | -
385 | 713 | 4100 | 855 | - |  | -
86 | 121 | - |  | - |  | -
87 | 213 | - | 535 | - | 3315 | 669
88 | 138 | - | 540 | - | 3304 | 671
388 | 138 | - |  | - |  | -
89 | HT089 | 5800 | 660 | - |  | 672
389 | - | 5900 | 660 | - |  | -
90 | 139/HT090 | 5400 | 655 | 874 |  | -
91 | - | 5300 |  | - |  | 674
92 | - | - | -680 | - |  | 673
93 | 219 | 5600 |  | - |  | 676
94 | - | 5700 |  | - |  | -
95 | -116 | 5500 |  | 877 |  | -
97 | 209 | - |  | - | 3402 | 680
397 | - | - |  | - | 3415 | -
98 | 210 | - |  | - | 3403 | 681
99 | 156 | 7100 | 330 | - |  | 682
100 | - | - |  | 801 |  | -
101 | - | 1050 |  | - |  | -
102 | - | - |  | - | 3009 | -
103 | 129 | 1100 |  | - | 3008 | -
104 | - | 1150 |  | - | 3011 | -
105 | 214 | 1400 |  | - | 3006 | -
106 | 215 | 1450 |  | - | 3007 | -
107 | - | - |  | - | 3013 | -
108 | - | - |  | - | 3017 | -
109 | - | - |  | - | 3012 | -
111 | - | - |  | - | 3000 | -
112 | - | 1500 |  | - | 3010 | -
114 | - | 1550 |  | - |  | -
115 | - | - |  | - | 3001 | -
116 | 216 | 1600 |  | - | 3026 | -
117 | 250 | - |  | - | 3027 | -
118 | 251 | - |  | - | 3028 | -
119 | 253 | 1650 |  | - |  | -
120 | - | 1800 |  | - |  | -
121 | - | 1900 |  | - |  | -
160 | 228 | - |  | - | 3015 | -
162 | 397 | - |  | - | 3020 | -
163 | - | - |  | - | 3040 | -
3204 | 202 | 4750 | 842 | - |  | 647
3202 | 201 | - | 882 | -- |  | 655
- | 161 | 4650 |  | - |  | 656
3411 | 204 | 7150 | 343 | - |  | -
3408 | 205 | - |  | - |  | -
3409 | 206 | - | 364 | - |  | -
3410 | 223 | - |  | - |  | -
3405 | 207 | - |  | - |  | -
3406 | 208 | - |  | - |  | -
3208 | 203 | - | 360 | - |  | -
3216 | 218 | - | 870 | - |  | -
3402 | 209 |  |  |  |  |
3403 | 210 |  |  |  |  |
3404 | 211 |  |  |  |  |
 |  | - |  | - |  | -
- | -008 | - | 320 | - |  | 617
- |  | 6600 | 365 | - | 3115 | 608
- |  | 7800 | 320 | - |  | 615
- |  | 7500 | 375 | - |  | -
- |  | 6400 | 420 | - |  | -
- |  | 5400 | 650 | - |  | -
- |  | 4600 | 810 | - |  | -
- |  | 8750 | 140 | - |  | -
- |  | - | +320 | - | 3310 | 611
- |  | - | 170 | - |  | 627
- |  | - | 280 | - |  | 619
- |  | - | 780 | - |  | 652
- |  | - | 740 | - |  | 658
- |  | - |  | - | 3306 | 675
- |  | - |  | - | 3314 | 622
- |  | - |  | - | 3313 | 623

Basic table from Rosco.com - additional info added by TLS,Inc

Top

Gobo Sizes

Type | Outer diameter | Image diameter | notes
A | 100 | 75 |
B | 86 | 64.5 |
C | 150 | 112.5 |
D | 53 | 41 |
E | 38 | 25 |
G | 66 | 45 | 1
G (GAM) | 44 | 35 | 1, 2
J | 38.8 | 25 |
M | 65.5 | 49.5 |
T | 46.5 | 38 |
V | 66 | 45 | 2
All dimensions in millimetres

Notes:
1 as defined by Rosco and DHA. GAM define a "G" size gobo, which is much smaller
2 with notch to facilitate insertion in gobo wheel

Top

Gobo Sizes for Fixtures

Pattern Size for Various Manufacturers

Manufacturer | Product | size | notes
Altman | ALT-STAR | E | 7 patterns each on 2 wheels
 | LEKO | B |
 | MICRO | E |
 | 3-1/2" | M | Needs trimming
 | 4.5 Zoom | B | All B size - glass also
 | 6", 360, 360Q | B |
 | 1 KL Series | B |
 | Short Throw | B |
 | Explorer | B |
 | Follow Spot | B |
CCT | Silhouette & Project | B |
 | Silhouette Flat Field | A |
 | Minuette | M |
Clay Paky | Golden Scan | M |
 | SuperScan | M |
 | MiniScan | E |
Colortran | Ellipsoidal | A | B w/Adapter
 | Mini Badapter | B |
 | ColorArc Follow Sp | M |
 | ColorArc | M |
 | 213-05 Series | A,B |
 | Five/50 | A |
 | MiniEllipse | B,A | A Glass
 | Zoom Mini | B |
 | Ellipsoidal 213 | A |
 | Zoom Ellipse | A |
Electro Controls | Paralisphere | A | needs trimming
ETC | 450,436 | A | Gogo rotator
 | 425,419,410 | B |
ETC makes holders to accept B size patterns and Glass patterns
Follow Spot | 1200 | B |
High End Systems | Color Pro | B | Internal Mount Pattern Placement
 | Trackspot | V |
 | Intellabeam | V |
 | Cyberlight |  | 1.75 O.D. 1.50 I.D.
Kliegl | 6" Ellipsoidal | A |
 | Quartz 1357,1360 | A |
 | Quartz Axial 1550 | A |
 | Incand. 1365 Series | A |
 | 3.5" Ellipsoidal | M |
L&E | 6" | B |
 | AQ-1K | B |
Lycian Follow Spot | Midget | B | no pattern w/ Xeno Spots
 | Midget HP (1209) |  |
Martin | RoboScan 10-16 |  | Fixed Wheels
 | RoboScan 8-05 |  |
 | RoboZap |  |
MicroLight | MicroProfile | E |
Mole-Richardson | MoleEllipse | B |
 | 2000 | A |
Pani | Profile | A |
 | 650W, 1000W, 2000W | A |
 | BP Projector | A,C | w/ adaptor
Strand | Patt 23,23N | B |
 | Patt 765,793,794 | C |
 | Patt 293,294 | C |
 | Patt 263,264 | A,B | Glass Also
 | 1343 Series Old | C |
 | 1480/1490 Series | B | Diecast
 | 2300 Series | B | Diecast w/ Step lines
 | 2100 Series | B | needs trimming
 | Cantata | B | also a w/ adaptor
 | Cantata Otique | M |
 | Candenza (Solo) | B |
 | Prelude | B |
 | Harmony T-Spot | A |
 | Alto | A,B | dependent on Holder model
 | Harmony | A,B | Glass Also
 | Highlight 23 | B,D,M | Dependent on Holder Model
 | Leko 11 | B |
 | Leko 18,26,40 | B |
 | MiniM | B.D.M | Dependent on hoplder model
 | 2200 Series | B | needs trimming
 | 2115 Series | M |
 | 2250 Series | A,B |
 | Cadenza | A,B |
 | Prelude | A,B | Glass also
 | Cantata 2271,2272 | B |
 | Quartet 2274,2275 | B,M,D | dependent on holder model
 | Leko 3 | B | can use gobo rotator
Selecon | Zoom Spot Range | A | 1200W
Synchrolite |  | V | 5 in a wheel
Times Square | MR35 | V |
 | MR75 | E |
 | Q325 | M |
 | Q32 | M |
 | Q47 | B |
 | Q6 | B |
 | Q62 | B |
VariLite | VL2B |  | Triangle patterns
Zero 88 | Focus | M |
From Rosco's Web site.

Top

PAR lamps

  • PAR 36: Practically all the PAR 36 fittings are standard disco pinspot type with the very narrow beam 6V 30W bulb. Most typical bulb used is VNSP bulb type 4515, which has 5 degrees beam and uses 6V 30W. The PAR 36 cans almost always have a transformer built in, and the bulb has screw terminals on the back. There are also other more rerely used special PAR 36 lamps used (12V models, up to 100W models etc.). PAR 36 lamp diameter is 4.3 inches (around 110 mm). PAR36 lamps come in a mega range of odd ball voltages and powers for things like marine and aircraft (for example 28V ACL version). Generally PAR36 lamps are a bit shortlived on continuous duty.
  • PAR 38: PAR 38 lamp diameter is around 4.75 inches (around 120 mm). This type of bulbs have typically ES Edison Screw cap. Typical lamp power levels available are 60, 75, 80, 100, 150 and 300 watts. Typical beam spreads are 30 and 60 degrees (special 12 degree bulbs exist also). This type of lamps are common in shop display fittings and security lights, also in outdoor garden lighting (special bulb version for outdoor use).
  • PAR 46: PAR 46 lamp diameter is around 5.75 inches (around 146 mm). Typical lamp power is around 200W. Bulb has blade connectors.
  • PAR 56: PAR 56 lamp diameter is around 7 inches (around 178 mm). Typical lamp power is 300W. Bulb has blade connectors. Typical beam spread is 11x25 degrees. Different beam spreads are available. PAR56 lamps are typically available at 300W and 500W power.
  • PAR 64: PAR 56 lamp diameter is around 8 inches (around 203 mm). Typical lamp power is 500W or 1000W. Bulb has blade connectors. Typical beam spread is 11x25 degrees. Different beam spreads are available. - MFL: ("Miffle") Medium Flood: 7 major lines in a criss-cross pattern. - WFL: ("Wiffle") Wide Flood: Many more than 7 major lines in a criss-cross pattern. - NSP: ("Nisp") Narrow Spot: Fuzzy - VNSP: ("V-Nisp") Very Narrow Spot: Clear

PAR64 Lamp Data

Mfg Lamp Code | Color Temp (°K) | Life (Hours) | Beam Lumens | Candlepower (Candela) | Beam Angle (Deg) | Field Angle (Deg) | Watts
Q1000 PAR 64/NSP Narrow | 3000 | 4000 | 8,500 | 180,000 | 8 x 15 | 14 x 31 | 1000
Q1000 PAR 64/MFL Medium | 3000 | 4000 | 10,000 | 80,000 | 12 x 28 | 22 x 45 | 1000
Q1000 PAR 64/WFL Wide | 3000 | 4000 | 13,500 | 33,000 | 24 x 48 | 45 x 72 | 1000

Par 64 Lamp Beam Data

Distance | 10' |  |  | 20' |  |  | 30' |  |  | 40' |  |  | 50'
Lamp | Center Beam FC | H | W | Center Beam FC | H | W | Center Beam FC | H | W | Center Beam FC | H | W | Center Beam FC | H | W
1000 watt NSP-narrow | 1800 | 2.5 | 5.5 | 450 | 4.9 | 11.1 | 200 | 7.4 | 16.6 | 113 | 9.8 | 22.8 | 72 | 12.3 | 27.7
1000 watt MFL-medium | 800 | 3.9 | 8.3 | 200 | 7.8 | 16.6 | 89 | 11.7 | 24.9 | 50 | 15.6 | 33.1 | 32 | 19.4 | 41.4
1000 watt WFL- wide | 330 | 8.3 | 14.5 | 83 | 16.6 | 29.1 | 37 | 24.9 | 43.6 | 21 | 33.1 | 58.1 | 13 | 41.4 | 72.7

Top

Fresnel Beam Spreads

Instrument | field angle spread | multiplying factor
6" Fresnel model # 65Q
spot focus | 16º | .28
flood focus | 70º | 1.40
8" Fresnel model # 75Q
spot focus | 12º | .32
flood focus | 45º | .91

Top

ERS Beam Spreads

  • 6x9 - 37 degrees
  • 6x12 - 27 degrees
  • 6x16 - 19,25 degrees
  • 6x22 - 11,15 degrees
  • 8x9 - 20 degrees
  • 8x13 - 13 degrees
  • 10x20 - 15 degrees

Top

ERS Beam diameter as a function of throw distance

 | Instrument Angle
Dist in Ft | 8x16 5° | 6x22 10 | 6x16 15° | 8x8 20° | 6x12 25° | 30° | 35° | 6x9 40° | 4.5x6.5 45° | 50° | 55° | 60°
5 | .4 | .9 | 1.4 | 1.8 | 2.3 | 2.7 | 3.2 | 3.6 | 4.1 | 4.5 | 5.0 | 5.4
10 | .9 | 1.8 | 2.7 | 3.6 | 4.5 | 5.4 | 6.3 | 7.2 | 8.1 | 9.0 | 9.9 | 10.8
15 | 1.3 | 2.7 |  |  |  |  |  |  |  |  |  |
20 | 1.8 | 3.6 |  |  |  |  |  |  |  |  |  |
25 | 1.2 | 4.5 |  |  |  |  |  |  |  |  |  |
30 | 2.7 | 5.4 |  |  |  |  |  |  |  |  |  |
35 | 3.1 | 6.3 |  |  |  |  |  |  |  |  |  |
40 | 3.6 | 7.2 |  |  |  |  |  |  |  |  |  |
45 | 4.0 | 8.1 |  |  |  |  |  |  |  |  |  |
50 | 4.5 | 9.0 |  |  |  |  |  |  |  |  |  |
55 | 4.9 | 9.9 |  |  |  |  |  |  |  |  |  |
60 | 5.4 | 10.8 |  |  |  |  |  |  |  |  |  |
65 | 5.8 | 11.7 |  |  |  |  |  |  |  |  |  |
70 | 6.3 | 12.6 |  |  |  |  |  |  |  |  |  |
75 | 6.7 | 13.5 |  |  |  |  |  |  |  |  |  |
80 | 7.2 | 14.4 |  |  |  |  |  |  |  |  |  |
85 | 7.6 | 15.3 |  |  |  |  |  |  |  |  |  |
90 | 8.1 | 16.2 |  |  |  |  |  |  |  |  |  |
95 | 8.5 | 17.1 |  |  |  |  |  |  |  |  |  |
100 | 9.0 | 18.0 | 27.0 | 36.0 | 45.0 | 54.0 | 63.0 | 72.0 | 81.0 | 90.0 | 99.0 | 108.0

Top
----------------------------------------------------------------------
D.in|                         ANGLE (in degrees)
 ft.|   10    15    20    25    30    35    40    45    50    55    60
----------------------------------------------------------------------
 5  |   .9   1.4   1.8   2.3   2.7   3.2   3.6   4.1   4.5   5.0   5.4
10  |  1.8   2.7   3.6   4.5   5.4   6.3   7.2   8.1   9.0   9.9  10.8
15  |  2.7   4.0   5.4   6.8   8.1   9.5  10.8  12.2  13.5  14.9  16.2
20  |  3.6   5.4   7.2   9.0  10.8  12.6  14.4  16.2  18.0  19.8  21.6
25  |  4.5   6.8   9.0  11.3  13.5  15.8  18.0  20.3  22.5  24.6  27.0
----------------------------------------------------------------------
30  |  5.4   8.1  10.8  13.5  16.2  18.9  21.6  24.3  27.0  29.7  32.4
35  |  6.3   9.5  12.6  15.8  18.9  22.0  25.2  28.4  31.5  34.7  37.8
40  |  7.2  10.8  14.4  18.0  21.6  25.2  28.8  32.4  36.0  39.6  43.2
45  |  8.1  12.2  16.2  20.3  24.3  28.4  32.4  36.5  40.5  44.6  48.6
50  |  9.0  13.5  18.0  22.5  27.0  31.5  36.0  40.5  45.0  49.5  54.0
----------------------------------------------------------------------
55  |  9.9  14.6  19.8  24.8  29.7  34.7  39.6  44.6  49.5  54.5  59.4
60  | 10.8  16.2  21.6  27.0  32.4  37.8  43.2  48.6  54.0  59.4  64.8
65  | 11.7  17.6  23.4  29.3  35.1  41.0  46.8  52.7  58.5  64.4  70.2
70  | 12.6  18.9  25.2  31.5  37.8  44.1  50.4  56.7  63.0  69.3  75.6
75  | 13.5  20.3  27.0  33.8  40.5  47.3  54.0  60.8  67.6  74.3  81.0
----------------------------------------------------------------------
80  | 14.4  21.6  28.8  36.0  43.2  50.4  57.6  64.8  72.0  79.2  86.4
85  | 15.3  23.0  30.6  38.3  46.0  53.6  61.2  68.9  76.5  84.2  91.8
90  | 16.2  24.3  32.4  40.5  48.6  56.7  64.8  72.9  81.0  89.1  97.2
95  | 17.1  25.7  34.2  42.8  51.3  59.9  68.4  77.0  85.5  94.1 102.6
100 | 18.0  27.0  36.0  45.0  54.0  63.0  72.0  81.0  90.0  99.0 108.0
----------------------------------------------------------------------

Power Formulas

Power:
Watts = Volts * Amps
Amps = Watts / Volts

Sine Wave (VAC):
RMS Volts = 0.707 x Peak Volts
RMS Volts = 1.11 x Average Volts
Peak Volts = 1.57 x Average Volts
Peak Volts = 1.414 x RMS Volts
Average Volts = 0.637 x Peak Volts
Average Volts = 0.9 x RMS Volts
Top

DC voltage drop of cable

V = voltage drop, I = current
R = resistance of conductor per 1000 feet
L = length of conductor in feet
R for 18awg = 6.51, 16awg = 4.09, 14awg = 2.58
12awg = 1.62, 10awg = 1.02, 8awg = 0.64

V = I * L * (R / 1000) * 1.004
Top

Unit conversions

inches = millimeters / 25.4
millimeters = inches * 25.4
feet = meters / 0.3048
meters = feet * 0.3048

footcandles = lux / 10.8
lux = footcandles * 10.8

Centigrade = 0.556 * (Fahrenheit - 32)
Fahrenheit = 1.8 * (Centigrade + 32)

pounds = kilograms * 2.205
kilograms = pounds * 0.454

degrees = 180 * radians / PI
radians = PI * degrees /180

Top

Calculations for beam spreads, distances, intensities and angles

  • The Beam Angle is the angle between the two directions opposed to each other over the beam axis for which the luminous intensity is half that of the maximum luminous intensity.
  • The Field Angle is the angle between the two directions opposed to each other over the beam axis for which the luminous intensity is 10% that of the maximum luminous intensity.
  • The Beam Spread is a general term, describing the angle between the two directions opposed to each other over the beam axis for which the luminous intensity is a certain fraction of that of the maximum luminous intensity. The amount of that fraction needs to be given in each specific case.

Beam Diagram
D = throw distance, V = vertical height, H = horizontal distance,
C = focus angle off horizontal, K = focus angle off vertical,
F = beam or field angle of fixture
X = beam spread (beam oval width), Y = beam oval length
mf = beam spread multiplying factor

Footcandles:
Footcandles = Candlepower / (D * D)

Candlepower:
Candlepower = Footcandles * (D * D)
Top
Beam angle multiplying factor (mf):
mf = 2 * TAN(F / 2)
mf= F*1.8
mf = X / D

Beam angle (F):
F = 2 * ATAN(mf / 2)
F= mf / 1.8
F = 2 * ATAN(X / (2 * D) )
F=X / (D * 1.8)

Beam spread (oval width X if not straight on):
X = D * (2 * TAN(F / 2))
X = F x .018 x D
X = D * mf

Beam oval length (Y) (when beam hits surface at angle):
Y = V * ( TAN(K + F/2) - TAN(K - F/2) )
Top
Throw distance (D):
D = X / mf
D = SQUARE ROOT( (V * V) + (H * H) )
D = H / COS(C)
D = V / SIN(C)
D = H / SIN(K)
D = V / COS(K)
D = SQUARE ROOT(Candlepower / Footcandles)

Horizontal distance (H):
H = SQUARE ROOT( (D * D) - (V * V) )
H = V / TAN(C)
H = D * COS(C)
H = D * SIN(K)
H = V * TAN(K)

Vertical height (V):
V = SQUARE ROOT( (D * D) - (H * H) )
V = H * TAN(C)
V = D * SIN(C)
V = D * COS(K)
V = H / TAN(K)
Top
Focus angle off horizontal (C):
C = ATAN(V / H)
C = ASIN(V / D)
C = 90 - ASIN(H / D)
C = 90 - K

Focus angle off vertical (K):
K = ATAN(H / V)
K = ASIN(H / D)
K = 90 - ASIN(V / D)
K = 90 - C
Top

DMX Address Calculator

DMX:

Top